Evo 7 lämmöt nousee ajossa, ei tyhjäkäynnillä

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#1
Moro.
Eli tuli tossa kesällä evoon tehtyä kansiremppa jossa vaihdettiin samalla kk-laakerit, männän renkaat sekä sylinterit hoonilla läpitte ilmeisesti viinasta johtuneen kulumisen vuoksi. Samalla cometic metallipahvi vaihtui evo 9 vakio pahviin vuodon takia. Arp pultit tietenkin joka kolossa. Termari vaihtui kylmempään. Koekäytöllä muuten pelasi mutta noin 3km ajon jälkeen, rupesi lämmöt nousemaan normaalista hitaasti ylöspäin eivätkä laske vaikka jättää tyhjäkäynnille. Flektit pyörii ja seokset on ainakin mittarin mukaan kohdallaan. Sammutin, annoin jäähtyä ja uudestaan käyntiin. Tyhjäkäynnillä ei nouse lämmöt mutta ajossa kyllä. Mahtaako johtua tuosta ysin pahvista, onko ysin ja seiskan pahvissa eroa? Äkkiseltään en huomannut suurta eroavaisuutta. Paksuus molemmissa 1,3mm.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#3
Vesipumppua itsekki arvelin, joten vaihdoin muttei vaikutusta ja ehjän oloinen oli vanhakin. Tosissaan edellisen kerran kun tein tuohon kansiremontin samaisen vuodon takia niin kansi myös plaanattiin yms. Ainut ero edelliseen remppaan on että pahvi vaan vaihtui ehkäpä vähemmän vuotoherkkään.
 

TuplaNokka

PunkkaRacingTeam
Liittynyt
1 Helmikuu 2015
Tykkäykset
27
Sijainti
Riihimäki
#4
oisko siellä sitten ilmaa? kenties termarin takana kupla? ainakin kuulostaa wttei siellä sylinterin ympärillä oikein se jäähytys pelaa iha normisti
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#5
Ilmattukin on mielestäni riittävästi. Kummallista kun tyhjäkäynnillä saa oĺla vaikka puolisen tuntia eikä lämmöt nouse mutta ajoon kun lähtee niin jonkin matkaa menee ja lämmöt nousee. Ettei sitten tuossa ysin pahvissa olisi vika?
 

TuplaNokka

PunkkaRacingTeam
Liittynyt
1 Helmikuu 2015
Tykkäykset
27
Sijainti
Riihimäki
#8
no sit pytyistä tulee painetta ohitte jäähytys järjestelmään, kantsii vilkasta onko kansi halki ja sylinterien ympäriltä seinämät onko murtumia, tuon voi vielä pakokaasutesterillä kattoo jos paisunta säiliöön tulee HC arvoks 1000-2000 nii sit siel on vuotoa
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#12
Termarikin vaihdettu kylmempään ilman vaikutusta. Laitettava varmaan cometicin pahvi takaisin vai voiko vika olla tuossa ysin pahvissa?
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Tykkäykset
20
#13
Mikäs termari sinne tuli? Itsekkin antaisin tälle äänen ja kokeilisin alkuperäistä termaria ennen isompia purkamisia.

Häviääkö jäähdytysnestettä tai tuleeko kuplia syyläristä kun korkki on auki? Jos näin niin silloin epäilys pahville.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#14
Alkuperäisen vaihdoin racelta ostettuu olikohan 66c termariin. Pitänee huomenna kokeilla vielä tuleeko kuplia sekä tuo hc mittaus
 

TuplaNokka

PunkkaRacingTeam
Liittynyt
1 Helmikuu 2015
Tykkäykset
27
Sijainti
Riihimäki
#15
Elä sitten pudota pakokaasu mittaria nesteeseen, joudut muuten putsaa pakokaasu mittarin (olin kerra kärsimätön enkä pyytäny kaveria pitää letkuu paikallaan paisarissa)
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#16
Mittasin päästösondilla syylärin korkista niin ei mittari värähtänyt yhtään eikä kuplinutkaan. Sitä mietin jos tuo evo 9 pahvi on mivecin pahvi, että siitä on oltava nyt vika kun muut paikat suljettu pois. Pitänee siis laittaa evo jo talvitelakalle jos tekee samalla koko auton kunnolla, pohjat yms kun ottaa myllynkin keulalta.
 

-JP-

Active Member
Liittynyt
31 Heinäkuu 2007
Tykkäykset
10
Sijainti
Tampere
#18
Alkuperäisen vaihdoin racelta ostettuu olikohan 66c termariin. Pitänee huomenna kokeilla vielä tuleeko kuplia sekä tuo hc mittaus
66 C , on kyllä jo liian kylmä...

Sitenhän tuon pitäisi toimia, että tyhjäkäynnillä lämmöt nousee normaaliksi, mutta auton liikkuessa lämmöt laskee. (seuraamalla koetaulun lämpömittaria)

En usko, että on tiivisteessä vikaa, siinä on vain yksi ylimääräinen reikä, mutta lohkosta se puuttuu, muutoin ihan käypänen.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#19
Entäpä voiko ecu tehdä tuollaista? Kun auton taas sammuttaa niin ei tyhjäkäynnillä nosta mutta taas kun ajaa niin hetkin kuluttua lähtee hitaasti nousuu, ja nousee portaittain. Evossa vakioecu, tephramod sekä kartta e85 ja 98. Kun akun kenkä kuitenkin ollut remontin ajan irti.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#27
Odotin että lämmöt laski suunnilleen normaaliin ja käynnistin, niin pysyy normaalissa kunnes lähtee ajamaan jolloin hetken päästä lähtee taas nousuun.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#31
Sepä tässä onkin jännää kun ennen kansiremppaa toimi lämpöjen osalta tuolla metallipahvilla. Että voiko muka pahvin vaihto saada aikaan tuollaisen.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#33
Kannenpultit on juu arp pinnapultit ja mutterit niihin myös, sekä rasva. Kiristysjärjestys oikein ja momentti tarkistettu arp nettisivuilta.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#35
Lohkon pintaa en oikaissut viime remontissa. Kai se on mylly sitten avattava kun ei tuo vika muuallakaan oikein voi enää olla.
 

AYE_GTI

Timantit ovat ikuisia. Mitsubishi. EI aivan ;D
Club Member
Liittynyt
15 Elokuu 2005
Tykkäykset
8
Sijainti
Tornio
#36
Niin oliko jo kokeitu toisella normaali lämpösellä termostaatilla?

Että miten se sillon käyttäytyy...

Ja millä mittarilla on lämpö katsottu?
Keittääkö se kuitenkaan?
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#37
Oli tosiaan vakio termari kiinni remontin jälkeenkin vielä ja lämmöt nousi. Pitää sitte hommata erillinen vedenlämpömittari ja kokeilla jos vaikka auton oma mittari huijaa vaikka kuitenkin anturit vaihdettu
 

TuplaNokka

PunkkaRacingTeam
Liittynyt
1 Helmikuu 2015
Tykkäykset
27
Sijainti
Riihimäki
#40
jees, itelläkään ei tuu enää muuta mieleen, ja siis varmistan nyt vielä että heti remontin jälkeen alkoi tätä tekemään? ettet käynyt ajelulla pari kk ja sit alkoi tekemään vaan välittömästi remontin jälkeen oireet?
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#41
Juu eli siis käytin lämpimäks ja ilmailin siinä ja katoin et kaikki muuten ok. Sitte testilenkkille, ni pääsin jonku 2km ja ihmettelin ku yhtäkkiä rupee viisari nousee iha hitaasti, portaittain. Ajoin parkkii että jos tyhjäkäynti auttaa, mutta nousee samaan tahtiin. Tämä ainakun lähtee ajamaan. Eikä mitään vikavaloja pala.
 

tonkki

New Member
Club Member
Liittynyt
9 Huhtikuu 2019
Tykkäykset
0
#43
Juu eli auto jäi ajan ja motivaation puutteessa kyseisen vian vuoksi seisomaan jos vaikka jotakuta kiinnostaisi hankkia itselleen "pikku projekti". Jos jollain esittää ratkaiseva vihje vian korjaukseen niin tietenkin kuunnellaan.
 
Ylös Bottom