Abs vikaa...

-saku-

Member
Liittynyt
11 Lokakuu 2017
Moi!

Onks porukalla kokemuksia noista abs antureista ja vikakoodeista, valitti että edestä vasemmalta ja takaa oikeelta anturi sökönä, no vaihdoin molemmat ja antaa edelleen samoja vikakoodeja. Piuhat on mitattu ja on ehjät. Mistähän lähtisi vikaa etsimään? Satunnaisesti, mutta harvoin vika häviää ja absit toimii.
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Mittasitko johdot yleismittarilla että ovat ehjät? Ohjainlaitteen ja anturin liittimen väliltä? Veikkaan että johdot on melkein poikki jostain kohtaa.
 

Mobsters

Evo V
Liittynyt
22 Maaliskuu 2015
Ootko koittanut ottaa akun irti ja antaa olla jonkin aikaa?

Itsellä oli kanssa mystinen abs vika, valo syttyi heti ja jäi palamaan vaikka olin korjannut abs anturin mistä vikakoodi ilmoitti. Ei auttanut virheiden nollaukset yms.

Otin akun irti ja annoin olla tunnin kun mittailin piuhoja, akku kiinni ja abs valo sammui normaalisti.
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Noh, nuokaan eivät valitettavasti auttaneet

No, nytkun poppakonstit on kokeiltu niin mites niiden johtojen mittaus? :)

Kokeile polttaa lamppua johtojen kautta jotta saat virtaa menemään kunnolla läpi. Hapettuneesta/rikkinäisestä johdosta et saa lamppua palamaan kirkkaana. Laita vähintään 21w lamppu palamaan.
 

ST

Well-Known Member
Club Member
Kaupallinen Ilmoittaja
Liittynyt
24 Syyskuu 2003
Sijainti
Manse
Ei tietenkään, kun sehän käyttää abs antureita, hetken ajon jälkeen syttyy kaikki kolme valoa palamaan, mutta ei kuitenkaan ole vikatilassa heti startatessa, toisin kuin abs.
Eli voisi olettaa että ABS ECU hengissä kun välittää tietoa eteenpäin.

Oletko koittanut suoralla virralla että pyöriikö moottori normaalisti?
 

-saku-

Member
Liittynyt
11 Lokakuu 2017
Abs ecussa varmaan jotain häikkää, kokeiltava seuraavaksi toisella. Yllä mainitut kohteet jo tarkistettu pariin kertaan
 
Ylös Bottom