Sigman ABS-valo palaa

Speal

Member
Club Member
Liittynyt
27 Tammikuu 2013
Tykkäykset
7
Sijainti
Tuusula
#1
Aiemmin toiminut ilman ongelmia, mutta nyt otin kuukauden seisonnan jälkeen Sigman taas ajoon ja muutaman minuutin jälkeen ABS-valo syttyi. Sammui kun auton sammutti ja starttasi uudelleen, mutta syttyi taas melko pian. Teki tätä jatkuvasti. Putsasin edestä ABS-kehät sekä -anturit, ja säädin anturit niin lähelle kehää kuin raapimatta on mahdollista. Nyt valo palaa jatkuvasti. Sulake on ehjä, eikä sille näytä tulevan virtaakaan.

Voisiko joku vääntää rautalangasta, miten saan vikakoodin selville? Yritin aussifoorumien nikseillä kytkeä pientä hehkulamppua diagnostiikkaliittimeen, mutten saanut sitä missään virta-avaimen tai liittimien asennossa edes välähtämään. Olen tosiaan täysi ummikko näiden ABS-systeemien kanssa, ensimmäistä kertaa joudun näiden kanssa tappelemaan.

1992 DOHC Sigma kyseessä. Ei ECS, SRS tms. turhuuksia.
 

Speal

Member
Club Member
Liittynyt
27 Tammikuu 2013
Tykkäykset
7
Sijainti
Tuusula
#4
Eipä saanut näemmä Delta-Auton testerilläkään, kuulemma liittimessä jotain vikaa niin ei toimi. Jännäksi menee, pitänee hakea yleismittariin uusi patteri ja alkaa antureita ihmettelemään.
 

Speal

Member
Club Member
Liittynyt
27 Tammikuu 2013
Tykkäykset
7
Sijainti
Tuusula
#5
Alan olla jo vähän epätoivoinen Sigman ABS-vian kanssa. Taas on muutama tunti kulutettu yleismittarin kanssa kytkentäkaaviota ihmetellen.

Anturien resistanssit mitattu, paikallaan kaikissa 1,45-1,55 ohmia, pyörittäessä arvo liikkuu 0,98-2,2 välillä. Eturenkaissa aavistuksen pienemmällä skaalalla, noin 1,3-1,8. Mitattu siis ECU:n päästä, joten johtoja ei väliltä ole poikki. ECU:lle tulee virtaa. Sulakkeelle tulee virtaa.

Saa myös vinkata jos tietää jonkun Etelä-Suomesta, joka tällaisia henkimaailman juttuja hallitsee. Maksan kyllä mielelläni korjaajalle, mutta käsiä osaan levitellä itsekin.
 

T. Kiili

Mr. Cyborg
Club Member
Moderaattori
Liittynyt
28 Helmikuu 2004
Tykkäykset
52
Sijainti
kotka
#6
Olisko se ABS ohjainyksikkö rikki? sillehän on erillinen purkki, sijainnista en ole täysin varma mutta samanikäisessä galantissa se taitaa olla kuskin puolen sivussa paksissa.
 

Speal

Member
Club Member
Liittynyt
27 Tammikuu 2013
Tykkäykset
7
Sijainti
Tuusula
#7
Sitä tosiaan itsekin epäilin, mutta ajattelin että hinta varmaan hipoo pilviä... no, eBaysta löytyi ja pari kymppiä köyhdyin. Kokeillaan sekin vielä.
 

Speal

Member
Club Member
Liittynyt
27 Tammikuu 2013
Tykkäykset
7
Sijainti
Tuusula
#8
Ei näy vieläkään valoa tunnelin päässä. Ohjainyksikkö vaihdettu, releet testattu toimiviksi, pumppua naputeltu, liittimet putsattu, vikakoodia yritetty nollata ja akku irroitettu vuorokauden ajaksi. Ei vaan mitään vaikutusta. Vikavalo ei vaan sammu.

Alkaa vähän usko loppumaan kun katsastuskin lähenee.
 

Basbarduu

V GSR & A163
Club Member
Moderaattori
Liittynyt
31 Maaliskuu 2009
Tykkäykset
214
#9
Kokeilisin vielä uudelleen vikakoodien lukua. Ensin siis katsoisin että ne koodit olisi saatavissa pihalle ja sitten MUT kiinni.
 

Speal

Member
Club Member
Liittynyt
27 Tammikuu 2013
Tykkäykset
7
Sijainti
Tuusula
#12
Tutkin tuossa vielä kytkentäkaavioita ja koko systeemin toimintaperiaatetta, ja tuli mieleen kokeilla syöttää suoraan virtaa akulta hydraulipumpun sähkömoottorille. Kumma juttu, ihan hiljaista oli.

Magneetti on varmaan ottanut itseensä kun koetin herätellä moottoria pyörimään ilman purkamista, mutta eipä nuo olosuhteet kovin suotuisilta näytä sähkömoottorin toiminnalle.
 

Liitetiedostot

Speal

Member
Club Member
Liittynyt
27 Tammikuu 2013
Tykkäykset
7
Sijainti
Tuusula
#13
Moottori vaihdettu ja ABS toimii taas. Kiitokset kaikille auttaneille. Kun nyt tuohon Sigman ABS-järjestelmään sai perehtyä ihan huolella, voisin muutaman asian mainita siltä varalta että jollain toisella sattuu tulemaan sama ongelma eteen;

-ABS-järjestelmän releet (moottori ja hydraulipumppu) ovat vasemman lokasuojan alla, johtosarjan takana piilossa
-Ohjausyksikkö on takakontissa, kuljettajan puolella verhoilujen takana
-Ohjausyksiköstä tuleva kaksinapainen liitin on vikakoodien kuittaamista varten. Navat yhteen, virrat päälle 3 sekunniksi ja virrat pois
-Diagnostiikkaliitin on kuljettajan jalkatilassa sulakerasian takana
-TCL-mallin hydraulipumppu on erilainen, mutta moottorit ovat identtiset
-Hydraulipumpun päällä on 3 liitintä, näistä ylimmäinen kaksinapainen on moottorin navoille. Toimii 12v jännitteellä
 
Ylös Bottom