Turbotettu galant rötää ahdoilla

Foxxi

New Member
Liittynyt
1 Huhtikuu 2017
Hei elikkä ongelma autona dynamic-4 mihin laitettu 1g eclipsen turbo kone ja ahdin. On laajakaista lambdaa ja 2g maffia sekä itse tehdyt ahtoputket. Ongelmana on että tankkauksen jälkeen alkoi kaasunvastaus huonotua ja loppujen lopuksi ei kiertänyt edes 2000rpm kaasu pohjassa. Vaihdoin uuden 255 walbron tankkiin jonka jälkeen alkoi kiertämään 5500rpm jonka jälkeen iskee liekkiä putkesta. Nyttemmin vaihdettu, puola, tulpat, tulpanjohdot, maf, suuttimet, pa-suodatin, ecu, alipaineletkut ja tarkistettu ahtovuodot ja puristukset. Alkaa keinot loppua. Ecun vaihdon jälkeen kiertää 7k paikallaan jos maf ei kiinni. Heti kun ahtaa enemmän kuin 0.5bar alkaa nykiä rajusti.
 

TuplaNokka

PunkkaRacingTeam
Liittynyt
1 Helmikuu 2015
Sijainti
Riihimäki
kato tulppien väri ja kunto, kertoo melkeen kaiken mitä tarvii tietää, ja tarkistaisin myös imuvuodot sekä maffin liittännän ja kunnon
 

jooonas

GALANT DYNAMIC-4 (VR4) -91. L200 K14 2.5 TDIC -88
Liittynyt
12 Tammikuu 2005
Sijainti
Pornainen
Siis ennen tankkausta toimi normaalisti? Jos näin, koittaisin eri bensalla.
 

jooonas

GALANT DYNAMIC-4 (VR4) -91. L200 K14 2.5 TDIC -88
Liittynyt
12 Tammikuu 2005
Sijainti
Pornainen
Olikos bensanpaineita mitattu? Millaset tulpat ja johdot, joskus oli ongelmaa kun vastukselliset tulpat ja johdot niin ei ahdoilla jaksanut antaa kunnon kipinää
 

A.Hätänen

Outlander turbo
Club Member
Liittynyt
27 Tammikuu 2016
Mitä laajakaista näyttää?
Jos olet vaihtanut tehokkaamman pumpun, tarkista bensapaineet, jos paluulinja liian pieni , ei säädin toimi oikein. Vertaa paineensäätimen toimintaa paluulinja kiinni ja toinen testi letku paluulinjasta suoraan kanisteriin.
Tulppien kärkiväli myös aika kriittinen näiden mitsujen surkeiden sytkälaitteiden kanssa , kokeile 0,5mm kärkiväliä.
 

Foxxi

New Member
Liittynyt
1 Huhtikuu 2017
Mitä laajakaista näyttää?
Jos olet vaihtanut tehokkaamman pumpun, tarkista bensapaineet, jos paluulinja liian pieni , ei säädin toimi oikein. Vertaa paineensäätimen toimintaa paluulinja kiinni ja toinen testi letku paluulinjasta suoraan kanisteriin.
Tulppien kärkiväli myös aika kriittinen näiden mitsujen surkeiden sytkälaitteiden kanssa , kokeile 0,5mm kärkiväliä.
Laajakaista näyttää paikallaan et menee rikkaalle ja ajossa vetää laihalle heti 0.5bar jälkeen. Tulppia oon kokeillu 3 eri lämpäarvolla ja 1.0, 0,8 ja 0,5 välillä. Johdot on 8mm magnecorit. Tulpat ihan mustat aina
 

mc662

Member
Liittynyt
28 Marraskuu 2017
Viallinen lämpöanturi tekee tollasta ja ecu rikastaa lisää kun luulee ett moottori on kylmä vaikka on käynti lämmössä olisikin.
 
Ylös Bottom