Evo7 bensapumpun virrat hukassa (Vika selvinnyt)

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Tykkäykset
20
#1
Evo7 ei suostu käynnistymään. Bensapumpulle tulee 1.5 volttia startatessa. Maadoitus ok.

Konehuoneen 15A sulake on ehjä. Kuskin jalkatilassa 7.5A sulake on ehjä. Kuski jalkatilan sulkerasiassa kaksi relettä, toinen naksuu kun laittaa virran päälle ja toinen kun starttaa. Koneenhuoneessa oleva rele ei naksu.

Onko ollut samanlaisia tapauksia? Kuinka ajonesto näissä toimii? Antaako startata ja sytyttääkö jonkun merkkivalon? Nyt mulla ei jää mitään palamaan, kaikki valot sammuu normaalisti.
 
Viimeksi muokattu

Basbarduu

V GSR & A163
Club Member
Moderaattori
Liittynyt
31 Maaliskuu 2009
Tykkäykset
237
#2
Ootko tehny autolle jotain joka voisi aiheuttaa tuon?
Normaalistihan nää vaatii kytkin polkimen painamisen ja veikkaan että sulla sen vastine on vaihdekepin P-asento ja jos sen tunnistin ei toimi tai keppi ei ole oikeassa asennossa niin auto ei starttaa.
Toimiiko kaikkien ovien lukitus, entä rattilukko?
Onko mitään vikakoodeja?
Toimiiko pumppu ns. "suoralla virralla"?
Paljonko akun jännite on?
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Tykkäykset
20
#3
En ole tehnyt autolle mitään. Töistä lähtiessä ei käynnistynyt.

Auto siis starttaa/pyörittää mutta ei käynnisty.

Keskuslukko toimii normaalisti kaukosäätimestä. Ei ole mitään muita oireita kuin että ei käynnisty.

Akku on ollut latauksessa. Jännitteet sielä ok.

Pumpulle ajattelin antaa seuraavaksi suoraa virtaa ja katsoa että lähteekö sillä käyntiin. Nyt siis ongelma että virran syöttö puuttuu tuolta pumpulta.

En pääse lukemaan vikakoodeja.
 

Basbarduu

V GSR & A163
Club Member
Moderaattori
Liittynyt
31 Maaliskuu 2009
Tykkäykset
237
#4
Näkyykö tossa jostain että minkä vaihteen auto näkee olevan päällä?
Toimiiko jarrupolkimen tunnistin?
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Tykkäykset
20
#5
Näkyykö tossa jostain että minkä vaihteen auto näkee olevan päällä?
Toimiiko jarrupolkimen tunnistin?
Mittaristossa näkee vaihteet. Ei vaikutusta. R tai D päälle ei edes starttaa.

Jarruvalot toimii eli uskoisin että tunnistin toimii. Käynnistäminen ei tosin edellytä edes jarrun painamista.
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Tykkäykset
20
#6
Pumpulle annettu suoraa virtaa akulta niin lähtee pyörimään ja auto käyntiin.

Edelleen releiden syöttö hukassa.
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Tykkäykset
20
#8
Vika taisi löytyä mutta en vielä paikallistanut että missä se on. Akulta sulakkeen kautta ykkösreleelle tuleva johto on jostain poikki.
2020-10-08 12.43.28.jpg

Eli tuo konehuoneessa oleva 15A sulake on ehjä. Sulakkeelta ei ole yhteyttä releelle vaikka pitäis olla suora johto. Tai on siinä toi C-135 väliliitin. Jos huomenna ehtisi tutkimaan lisää.
2020-10-08 15.38.49.jpg
 

ST

Well-Known Member
Club Member
Kaupallinen Ilmoittaja
Liittynyt
24 Syyskuu 2003
Tykkäykset
45
Sijainti
Manse
#9
Onko se perinteinen sisälokarin johtosarjan liitin jo tarkistettu?
 

lancer evo-r

Evolution V Black Cooler Edition
Liittynyt
11 Heinäkuu 2006
Tykkäykset
20
#14
No niin, vika tosiaan löytyi tuolta hantin jalkatilassa olevalta liittimeltä. Bensapumpun pinni oli käytännössä mädäntynyt poikki. Jännä että ei oireillut aikasemmin yhtään.

Eli kuvassa oleva c-135 liitin.
20201013_185509.jpg

Potkumuovi pois niin sieltä löyty.
20201013_161023.jpg

Karmeassa kunnossa oli pinnit.
20201013_161415.jpg
20201013_161423.jpg

Viisi pinniä, sekä koiraat että naaraat uusin. Loput olivatkin siistit. Nyt toimii taas.(y)
 
Ylös Bottom